dots/hosts/orion/modules/programs.nix

24 lines
413 B
Nix

{ pkgs, ... }:
{
programs = {
dconf.enable = true;
zsh = {
enable = true;
enableCompletion = true;
enableGlobalCompInit = false;
enableBashCompletion = true;
};
nix-ld = {
enable = true;
libraries = with pkgs; [
stdenv.cc.cc
];
};
wireshark = {
enable = true;
package = pkgs.wireshark;
};
steam.enable = true;
};
}